3DMGAME 3DM首页 新闻中心 前瞻 | 评测 游戏库 热门 | 最新 攻略中心 攻略 | 秘籍 下载中心 游戏 | 汉化 购买正版 侠客前传 | 刺客信条 论坛

注册 登录

QQ登录

只需一步,快速开始

楼主: okenhei1

[MOD] 个人收集的一些1.4.3版MOD 大家看看有喜欢的没(12.9更新200格箱子和自动采集器)

  [复制链接]

0

主题

17

帖子

77

积分

初级玩家

Rank: 2

贡献度
0
金元
770
积分
77
精华
0
注册时间
2012-4-10
发表于 2019-12-3 17:25 | 显示全部楼层
okenhei1 发表于 2019-12-3 16:46
你不更新SMAPI还是可以继续用的 有些MOD作者没更新 不支持最新的3.0.1
SMAPI3.0也是支持今天更新的1.4.1的 ...

SMAPI3.0,应该不支持今天的更新吧,今天更新之后用不了了,今天N网作者更新了SMAPI3.1,可以用了,但是美化mod(四季人物,cp前置)用不了,是作者没更新吧?我挺喜欢这个mod的,可以告知下作者是在哪个网更新的吗

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-3 17:35 | 显示全部楼层
lijiaben 发表于 2019-12-3 17:25
SMAPI3.0,应该不支持今天的更新吧,今天更新之后用不了了,今天N网作者更新了SMAPI3.1,可以用了,但是 ...

你不更新SAMPI还是可以用的 我试过了 SAMPI3.0.0的一样能用 你可以试试
N网 SMAPI控制台里面 紫色文字的就是代表可以更新的MOD 里面有网址的 你直接复制就可以了

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-3 17:39 | 显示全部楼层
lijiaben 发表于 2019-12-3 17:25
SMAPI3.0,应该不支持今天的更新吧,今天更新之后用不了了,今天N网作者更新了SMAPI3.1,可以用了,但是 ...

黄字部分那里只要不是出现红字情况 就是MOD可以正常使用 你看我窗口左上角就知道了我这个还是SMAPI3.0.0的



这些紫色的就是表示有可以更新的MOD 后面是链接 你不更新也是可以照常使用的

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

0

主题

17

帖子

77

积分

初级玩家

Rank: 2

贡献度
0
金元
770
积分
77
精华
0
注册时间
2012-4-10
发表于 2019-12-3 18:30 | 显示全部楼层
okenhei1 发表于 2019-12-3 17:39
黄字部分那里只要不是出现红字情况 就是MOD可以正常使用 你看我窗口左上角就知道了我这个还是SMAPI3.0.0 ...

ok,cp前置已经更新了,可以用了,谢谢

0

主题

185

帖子

251

积分

高级玩家

Rank: 4

贡献度
0
金元
2510
积分
251
精华
0
注册时间
2016-6-29
发表于 2019-12-3 19:01 | 显示全部楼层
谢谢分享

0

主题

541

帖子

799

积分

超级玩家

Rank: 5Rank: 5

贡献度
0
金元
7985
积分
799
精华
0
注册时间
2016-5-25
发表于 2019-12-3 19:29 | 显示全部楼层
666666666666666

0

主题

86

帖子

86

积分

初级玩家

Rank: 2

贡献度
0
金元
857
积分
86
精华
0
注册时间
2018-2-13
发表于 2019-12-3 20:12 | 显示全部楼层
6666666666666

0

主题

33

帖子

36

积分

初级玩家

Rank: 2

贡献度
0
金元
361
积分
36
精华
0
注册时间
2017-12-22
发表于 2019-12-3 20:19 | 显示全部楼层
66666666666666666

0

主题

66

帖子

126

积分

中级玩家

Rank: 3Rank: 3

贡献度
0
金元
1260
积分
126
精华
0
注册时间
2016-3-10
发表于 2019-12-3 20:28 | 显示全部楼层
66666666666666

2

主题

43

帖子

122

积分

中级玩家

Rank: 3Rank: 3

贡献度
16
金元
579
积分
122
精华
0
注册时间
2019-3-1
发表于 2019-12-3 20:32 | 显示全部楼层
OHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

0

主题

78

帖子

138

积分

中级玩家

Rank: 3Rank: 3

贡献度
0
金元
1380
积分
138
精华
0
注册时间
2013-8-11
发表于 2019-12-3 20:37 | 显示全部楼层
感谢分享

0

主题

8

帖子

68

积分

初级玩家

Rank: 2

贡献度
0
金元
680
积分
68
精华
0
注册时间
2015-7-7
发表于 2019-12-3 20:38 | 显示全部楼层
1232141111111111111111111111111111111111111

0

主题

94

帖子

152

积分

中级玩家

Rank: 3Rank: 3

贡献度
0
金元
1516
积分
152
精华
0
注册时间
2014-9-15
发表于 2019-12-3 21:20 | 显示全部楼层
感谢分享

1

主题

469

帖子

477

积分

高级玩家

Rank: 4

贡献度
0
金元
4766
积分
477
精华
0
注册时间
2006-7-12
发表于 2019-12-3 22:44 | 显示全部楼层

0

主题

32

帖子

92

积分

初级玩家

Rank: 2

贡献度
0
金元
915
积分
92
精华
0
注册时间
2013-7-10
发表于 2019-12-3 23:28 | 显示全部楼层
12222222222222222222

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-4 08:01 | 显示全部楼层
已更新

0

主题

82

帖子

142

积分

中级玩家

Rank: 3Rank: 3

贡献度
0
金元
1420
积分
142
精华
0
注册时间
2016-2-14
发表于 2019-12-4 11:06 | 显示全部楼层
亲亲mod都是汉化过的嘛

0

主题

82

帖子

142

积分

中级玩家

Rank: 3Rank: 3

贡献度
0
金元
1420
积分
142
精华
0
注册时间
2016-2-14
发表于 2019-12-4 11:08 | 显示全部楼层
okenhei1 发表于 2019-12-3 16:46
你不更新SMAPI还是可以继续用的 有些MOD作者没更新 不支持最新的3.0.1
SMAPI3.0也是支持今天更新的1.4.1的 ...

谢谢亲亲,我看到你更新的了,这些都是最新的都可以用的哈???我试了一下昨天更新加载器有些mod就不能用了

3

主题

39

帖子

99

积分

初级玩家

Rank: 2

贡献度
0
金元
990
积分
99
精华
0
注册时间
2017-1-30
发表于 2019-12-4 13:15 | 显示全部楼层
大佬 这些 mod  1.4 都好使吗  不冲突吧

24

主题

778

帖子

4128

积分

游戏精英

Rank: 8Rank: 8

贡献度
213
金元
32755
积分
4128
精华
0
注册时间
2009-9-30

勞菈·S·亞爾賽德疯狂页游玩家1级3DM页游玩家3DM页游玩家G胖の微笑元宵娘

发表于 2019-12-4 13:57 | 显示全部楼层
楼主赛高,棒棒哒

1

主题

417

帖子

2027

积分

游戏达人

Rank: 7Rank: 7Rank: 7

贡献度
80
金元
17067
积分
2027
精华
0
注册时间
2017-12-13

吾皇万睡

发表于 2019-12-4 15:16 | 显示全部楼层
谢谢楼楼分享

2

主题

958

帖子

943

积分

超级玩家

Rank: 5Rank: 5

贡献度
1
金元
9393
积分
943
精华
0
注册时间
2013-3-16
发表于 2019-12-4 16:00 | 显示全部楼层
okenhei1 发表于 2019-12-3 17:39
黄字部分那里只要不是出现红字情况 就是MOD可以正常使用 你看我窗口左上角就知道了我这个还是SMAPI3.0.0 ...

LZ用这么多MOD不会崩么,我才10来个MOD玩着玩着就突然崩了

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-4 16:59 | 显示全部楼层
极寒之冰 发表于 2019-12-4 16:00
LZ用这么多MOD不会崩么,我才10来个MOD玩着玩着就突然崩了

没有啊

2

主题

958

帖子

943

积分

超级玩家

Rank: 5Rank: 5

贡献度
1
金元
9393
积分
943
精华
0
注册时间
2013-3-16
发表于 2019-12-4 17:30 | 显示全部楼层

那个种子袋没用啊,能看到能买,但买了就不见了

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-4 18:00 | 显示全部楼层
极寒之冰 发表于 2019-12-4 17:30
那个种子袋没用啊,能看到能买,但买了就不见了

嗯 只能等作者更新了 我先去删了 谢谢提醒

2

主题

958

帖子

943

积分

超级玩家

Rank: 5Rank: 5

贡献度
1
金元
9393
积分
943
精华
0
注册时间
2013-3-16
发表于 2019-12-4 18:57 | 显示全部楼层
okenhei1 发表于 2019-12-4 18:00
嗯 只能等作者更新了 我先去删了 谢谢提醒

还有那个超级稻草人,要升级到1.06版,旧版的不显示制作

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-4 19:01 | 显示全部楼层
极寒之冰 发表于 2019-12-4 18:57
还有那个超级稻草人,要升级到1.06版,旧版的不显示制作

这个稻草人是替换原版的 不需要制作那个作者造型的 你造原版的就可以看见超大范围的格子了 所有稻草人模型都是超大范围
作者提供的那个稻草人我觉得丑 没弄

0

主题

8

帖子

8

积分

新手玩家

Rank: 1

贡献度
0
金元
80
积分
8
精华
0
注册时间
2019-3-29
发表于 2019-12-4 21:45 | 显示全部楼层
[SMAPI]跳过的mods

[斯马皮]--------------------------------------------------

[SMAPI]这些mods无法添加到您的游戏中。



Bonster的铱温室1.1.0,因为它需要“内容”

Patcher'mod,无法加载。

[SMAPI]-樱桃农舍1.0.2,因为它需要“内容修补程序”mo

d,无法加载。

[SMAPI]-控制台命令3.0.1,因为它需要SMAPI 3.0.1或更高版本。损益

轻松更新SMAPI到最新版本以使用此mod。

[SMAPI]-内容,因为它不是SMAPI mod(参见https://SMAPI.io/xnb f

或信息)。

[SMAPI]-内容修补程序1.10.1,因为它需要SMAPI 3.0.1或更高版本。损益

轻松更新SMAPI到最新版本以使用此mod。

[SMAPI]-可制作蘑菇盒1.4.2,因为它需要“内容Pat”

无法加载的cher'mod。

[SMAPI]-工艺配方扩展了1.1.1,因为它需要“内容Pa

无法加载的tcher'mod。

[SMAPI]——更可爱的鸡舍和更好的谷仓1.0.0,因为它需要“内容”

Patcher'mod,无法加载。

[SMAPI]——伊米为CP建造的维多利亚式建筑[非季节性]1.0.0,因为

它需要'Content Patcher'模块,无法加载。

[SMAPI]-每个BodyLovesParsnips1.0.0,因为它需要“内容修补程序”

er'mod,无法加载。

[SMAPI]-FarmHouseRedone 0.2.0,因为它不再兼容。拜托

https://mods.smapi.io查看新版本

[SMAPI]-比focuse1.7.0还多,因为它需要“内容修补程序”mo

d,无法加载。

OhoDavi的StardewValley动画模型0.3.0,因为它需要'C

无法加载内容修补程序的mod。

[SMAPI]-保存备份3.0.1,因为它需要SMAPI 3.0.1或更高版本。拜托

更新SMAPI至最新版本以使用此mod。

[SMAPI]-ContentPatcher 2.0.10的季节性村民服装,因为它不

eeds'Content Patcher'mod,无法加载。

[SMAPI]-星露谷重新构想了1.4.5,因为它需要“内容Pa

无法加载的tcher'mod。

[SMAPI]—StardewHack 2.3.0,因为它不再兼容了。请检查一下

新版本请访问https://mods.smapi.io
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
请问lz这是怎么回事

0

主题

8

帖子

8

积分

新手玩家

Rank: 1

贡献度
0
金元
80
积分
8
精华
0
注册时间
2019-3-29
发表于 2019-12-4 21:46 | 显示全部楼层
[SMAPI]跳过的mods

[斯马皮]--------------------------------------------------

[SMAPI]这些mods无法添加到您的游戏中。



Bonster的铱温室1.1.0,因为它需要“内容”

Patcher'mod,无法加载。

[SMAPI]-樱桃农舍1.0.2,因为它需要“内容修补程序”mo

d,无法加载。

[SMAPI]-控制台命令3.0.1,因为它需要SMAPI 3.0.1或更高版本。损益

轻松更新SMAPI到最新版本以使用此mod。

[SMAPI]-内容,因为它不是SMAPI mod(参见https://SMAPI.io/xnb f

或信息)。

[SMAPI]-内容修补程序1.10.1,因为它需要SMAPI 3.0.1或更高版本。损益

轻松更新SMAPI到最新版本以使用此mod。

[SMAPI]-可制作蘑菇盒1.4.2,因为它需要“内容Pat”

无法加载的cher'mod。

[SMAPI]-工艺配方扩展了1.1.1,因为它需要“内容Pa

无法加载的tcher'mod。

[SMAPI]——更可爱的鸡舍和更好的谷仓1.0.0,因为它需要“内容”

Patcher'mod,无法加载。

[SMAPI]——伊米为CP建造的维多利亚式建筑[非季节性]1.0.0,因为

它需要'Content Patcher'模块,无法加载。

[SMAPI]-每个BodyLovesParsnips1.0.0,因为它需要“内容修补程序”

er'mod,无法加载。

[SMAPI]-FarmHouseRedone 0.2.0,因为它不再兼容。拜托

https://mods.smapi.io查看新版本

[SMAPI]-比focuse1.7.0还多,因为它需要“内容修补程序”mo

d,无法加载。

OhoDavi的StardewValley动画模型0.3.0,因为它需要'C

无法加载内容修补程序的mod。

[SMAPI]-保存备份3.0.1,因为它需要SMAPI 3.0.1或更高版本。拜托

更新SMAPI至最新版本以使用此mod。

[SMAPI]-ContentPatcher 2.0.10的季节性村民服装,因为它不

eeds'Content Patcher'mod,无法加载。

[SMAPI]-星露谷重新构想了1.4.5,因为它需要“内容Pa

无法加载的tcher'mod。

[SMAPI]—StardewHack 2.3.0,因为它不再兼容了。请检查一下

新版本请访问https://mods.smapi.io
===================================================================
请问楼主这是啥意思

9

主题

1078

帖子

1138

积分

游戏狂人

Rank: 6Rank: 6

贡献度
26
金元
10241
积分
1138
精华
1
注册时间
2012-2-28
 楼主| 发表于 2019-12-4 23:47 | 显示全部楼层
奎茵老妹儿 发表于 2019-12-4 21:46
[SMAPI]跳过的mods

[斯马皮]--------------------------------------------------

你不用管这些 只要不是红字就可以无视 你只要进了游戏看MOD有没有生效就行了
不过有些MOD长时间游戏也会红字报错 退出去重进下就行了
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|咖绿茵|求知网|3DMGAME ( 京ICP备14006952号-1  沪公网安备 31011202006753号

GMT+8, 2020-6-1 21:08 , Processed in 0.181648 second(s), 16 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表